При установке Joomla столкнулся с проблемой. После выбора языка появилось сообщение «Похоже, что в вашем вэб-браузере выключены cookie. Вы не сможете установить приложения, если эта функция будет выключена.»

Смена браузера результа не дала. Смена прав на корневую папку и внутренние папки также результата не принесла. Помогла установка прав 777 на каталог mod-tmp.

Как оказалось ошибка эта довольно часто всплывает на форумах, но я с ней столкнулся впервые.

Ещё одно обновление для Joomla. Теперь доступна версия 1.5.22 в которой устранена уязвимость. Рекомендую всем обновится.

Обновить JoomlaРазработчики Joomla недавно выпустили очередное обновление и настоятельно рекомендуют обновится до версии Joomla 1.5.21. Игнорировать подобные сообщения веб-мастерам и админам не стоит, поэтому я тоже решил обновить несколько своих сайтов работавших на Joomla 1.5.20.

Как оказалось обновить движок не сложно. Для этого достаточно скачать архив с обновлением и распаковать его в папку движка с заменой файлов. На каждый сайт я потратил минут пять времени и теперь одной причиной для беспокойства стало меньше.

Проверить обновилась ли версия после распаковки архива можно в админке зайдя в раздел «Помощь — Информация о системе».